spaar's Mod Loader (1.7.1) [Besiege v0.45a]

ITR

l̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ֍̫̜̥̭͖̱̟̟͉͙̜̰ͅl̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ
Staff member
The mod loader isn't showing up, the default steam mod loader is their. And when I try pressing ctrl-M it doesn't bring up the mod loader.
Yeah, use the built-in mod-loader from now on (opens with ctrl+k)
 

ITR

l̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ֍̫̜̥̭͖̱̟̟͉͙̜̰ͅl̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ
Staff member
thx, so to download a mod I, do I put the mod file in the besiege game folder?
Old mods won't work on the current version, and most new mods are on steam only. But if you find the files of a new mod that's how you'd use them.
 
I have a problem with the mod. I can´t install it. Ive got the game hacked so idk if the problem is there but when I try to install it, he always give me the -532462766 error. Can someone help me pls.
 

ITR

l̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ֍̫̜̥̭͖̱̟̟͉͙̜̰ͅl̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ
Staff member
I have a problem with the mod. I can´t install it. Ive got the game hacked so idk if the problem is there but when I try to install it, he always give me the -532462766 error. Can someone help me pls.
The modloader is part of the game now, so don't install this
 

ITR

l̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ֍̫̜̥̭͖̱̟̟͉͙̜̰ͅl̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ
Staff member
So hoe do I have to install mods now???
Easy scale for example
You can install them through steam, or put them in the mods folder of the game if you have any compatible
 

ITR

l̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ֍̫̜̥̭͖̱̟̟͉͙̜̰ͅl̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ
Staff member
I already have them but they doesn´t work. Do I have to do something more? View attachment 2050
You need mods made for this version of the modloader. Best way is just to install them through steam, but if you have the DRM-free version just find out which ones have github repos and compile them from source yourself.
 
I have instaled the Besiege v0.45a. Then i have instaled the spaars mod. And later I have put the easy scale mod inside the folder called installer. but it doesn´t works...
 

ITR

l̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ֍̫̜̥̭͖̱̟̟͉͙̜̰ͅl̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ
Staff member
I have instaled the Besiege v0.45a. Then i have instaled the spaars mod. And later I have put the easy scale mod inside the folder called installer. but it doesn´t works...
In that case the mods you have installed are not for 0.45a. That said, please just install the latest version of Besiege.
 
Top